[Users] OpenVZ on 2.6.31 or newer?

Thorsten Schifferdecker tsd at debian.systs.org
Mon Nov 9 13:03:15 EST 2009


Carl-Daniel Hailfinger schrieb:
> Hi,
> are there any plans to support Linux 2.6.31 (or even 2.6.32)?
> I heard that quite a few features provided by OpenVZ (containers, net
> namespaces) are now in mainline (well, not the original OpenVZ code, but
> stuff developed from scratch) and I'd like to know if vzctl can be used
> to control these feature in mainline or if there are any patches to give
> mainline an interface which can work with vzctl.
> Regards,
> Carl-Daniel

... 2.6.32 ... see more


More information about the Users mailing list