[Users] Re: iptables not working in VE (kernel 2.6.24-6-fza-686)

Adem for-gmane at alicewho.com
Fri Nov 21 05:25:59 EST 2008

"albinootje" wrote
> Adem wrote:
> > I'm using for both the host OS (HN) and guest OS (VE) the same
> > OS (Debian 5 aka Lenny); both are updated, upgraded and dist-upgraded,
> > ie. they both are uptodate with the latest official release.
> > The problem is: iptables does not work in the VE.
> There is *no* official release of Debian Lenny yet.
> Read : http://www.debian.org/releases/testing/
> Debian Lenny was expected to be released in October this year,
> but because of a *lot* of critical bugs not being fixed yet,
> the release is delayed.

I was meaning that I use the latest uptodate version
from the debian site via 'apt-get update ; apt-get upgrade'.
Ie. the latest 'testing' version.

> This might be the answer to your question :
> http://download.swsoft.com/virtuozzo/virtuozzo4.0/docs/en/lin/VzLinuxUG/6168.htm

I'll try it out. Thx.

> > This is the VE, entered in 'goebbels mode' :-) :
> > goebbels:~/cfg# cat /proc/net/ip_tables_matches
> Is this a supposedly funny reference to WW-II ? :(

When I do 'vzctl enter 101" to login to container #101
then it prints "goebbels". There is no user of that name configured by me.
It is just an indication that the HN admin has logged
to the VE via the 'vzctl enter" command....
Ie. it is causes by vzctl, maybe a joke by the vzctl developers.
One could also have taken "bigbrother" instead... :-)

More information about the Users mailing list