[Users] Re: Announcement: Proxmox Virtual Environment 1.0 -Firststable release

Scott Dowdle dowdle at montanalinux.org
Fri Nov 21 13:34:15 EST 2008


----- "Thorsten Schifferdecker" <tsd at debian.systs.org> wrote:
> it possible to install pve on i386 as well, the minimun packages 
> and the most pve scripts are written in perl, only useing pve with
> OpenVZ
> no kvm is needed.

According to the System Requirements info:


"CPU: 64bit (Intel EMT64 or AMD64), Intel VT/AMD-V capable CPU/Mainboard (for KVM Full Virtualization support)"

To the best of my knowledge they do NOT offer an "OpenVZ only" type setup.  We have asked about the possibility of a "lite" version that was for OpenVZ only but the Proxmox VE folks are interested in doing that... so... since the source is GPLed, if someone wants to grab the ball and run with it, it is possible.

Scott Dowdle
704 Church Street
Belgrade, MT 59714
(406)388-0827 [home]
(406)994-3931 [work]

More information about the Users mailing list