[Devel] Re: [RFC v17][PATCH 10/60] c/r: make file_pos_read/write() public
KAMEZAWA Hiroyuki
kamezawa.hiroyu at jp.fujitsu.com
Wed Jul 22 19:33:20 PDT 2009
a nitpick.
On Wed, 22 Jul 2009 05:59:32 -0400
Oren Laadan <orenl at librato.com> wrote:
> These two are used in the next patch when calling vfs_read/write()
> +static inline loff_t file_pos_read(struct file *file)
> +{
> + return file->f_pos;
> +}
> +
> +static inline void file_pos_write(struct file *file, loff_t pos)
> +{
> + file->f_pos = pos;
> +}
> +
I'm not sure but how about renaming this to
file_pos()
set_file_pos()
at moving this to global include file ?
Thanks,
-Kame
_______________________________________________
Containers mailing list
Containers at lists.linux-foundation.org
https://lists.linux-foundation.org/mailman/listinfo/containers
More information about the Devel
mailing list