[CRIU] [PATCH 1/5] mount: fix confusing naming
Kir Kolyshkin
kir at openvz.org
Wed Mar 1 19:18:03 PST 2017
On 03/01/2017 05:17 AM, Pavel Tikhomirov wrote:
> s/find_widest_shared/find_wider_shared/
>
> https://jira.sw.ru/browse/PSBM-46753
> Signed-off-by: Pavel Tikhomirov <ptikhomirov at virtuozzo.com>
> ---
> criu/mount.c | 4 ++--
> 1 file changed, 2 insertions(+), 2 deletions(-)
>
> diff --git a/criu/mount.c b/criu/mount.c
> index 37207da..0053055 100644
> --- a/criu/mount.c
> +++ b/criu/mount.c
> @@ -505,7 +505,7 @@ static int try_resolve_ext_mount(struct mount_info *info)
> return 0;
> }
>
> -static struct mount_info *find_widest_shared(struct mount_info *m)
> +static struct mount_info *find_wider_shared(struct mount_info *m)
> {
> struct mount_info *p;
>
> @@ -556,7 +556,7 @@ static int validate_shared(struct mount_info *m)
> * has the same set of children.
> */
>
> - t = find_widest_shared(m);
> + t = find_wider_shared(m);
> if (!t)
> /*
> * The current mount is the widest one in its shared group,
Reviewed-by: Kir Kolyshkin <kir at openvz.org>
More information about the CRIU
mailing list